「なでしこ」バグ&要望掲示板

なでしこのバグや実現して欲しい機能の要望を行う掲示板です。
[一覧へ] > (@858) [中] [解決]
@858■ (#2722) メールのメッセージボックスが消えない - こんにちわ (2017-01-02 19:56) /中 未処理
【症状】プログラムを実行中に キーボードやマウスを触らない状態で
行なうとメールの経過中のメッセージボックスが処理後メールが送信終わっても
消えずに 尚且つプログラムが停止状態になるときがあります←(これが一番困る)
ただ メール処理後らしきに
キーボードやマウスを触ると この症状は なくなる
(メッセージボックスが消えて 次の処理へと実行が始まる)


【再現方法】サンプルソース、再現手順など
実行中はキーボードやマウスを触らない状態で 実行する
【要望】どのような解決が望ましいか?
Windows8の場合は このような症状はありませんでしたが
Windows10で このような状況を改善してほしい
【バージョン】確認したバージョン
ナデシコバージョン:1.562
OS   :Windows 10 Home [6.2(9200:2)]
【その他】

#サンプル
A=「メール送信」
母艦のタイトルはA
「これからメールを送信します」を表示。描画処理反映
M送信gosub
「メールの送信がおわりました」を表示。描画処理反映

10回
  回数を継続表示。01秒待つ。描画処理反映
待機。


●M送信gosub
 02秒待つ
 「メ-ル送信....」を表示
 GMAILアカウント=「ZZZZZZZZZ」
 GMAILパスワード=「012345678」
 メール差出人=『XXXXXX@gmail.com』
 メール宛先=『YYYYYY@gmail.com』
     #-------------------------------------
 メール件名は「配信{今日}」
 メール本文は「 hello
 123456789」&A&「
 123456789」&A&「
 123456789」&A&「
 123456789」&A&「
 123456789」&A&「
 123456789」
 GMAILアカウントのGMAILパスワードでGMAIL送信

(#2723) Windows DefenderをOFF - こんにちわ (2017-01-03 11:30) /中 解決
Windows 10の
Windows DefenderをOFFして実行したら 問題が解決しました。

(#2722)へ返信する:

名前
タイトル
本文
優先度
状態
確認キー お手数ですが、いたずら防止のために、「真夏」の読み方を記入してください。
編集キー 編集時に使うキーを入力(省略可能)
添付ファイル 画像ファイル(最大300KB)を添付可能